top of page

Parent teacher association

Public·80 members
Solomon Konovalov
Solomon Konovalov

Super Channel Dd Wrt Activation Key Zip

on wndr3700v4 starting at r24118, including r24160, with reg domain canada 5 upper 5ghz band channels display 149, 150, 151, 152, 153 etc in order till 165 regardless of upper or lower setting. channel 149 which is allowed here in canada results in a dead 5ghz radio, the status page will say channel 36 & "on" but the ssid isnt broadcasting, a workaround is using channel 153. this is with ht40 selected.

super channel dd wrt activation key zip


remains in r24461 but now the affected channels dont work period, the radio says its on but it doesnt broadcast anything, eg one of the affected channels, 149+upper ht40 dont work, but 153+lower does. r23919 is the latest build where these 5ghz channels work properly

how is that out of bounds they are the same thing just primary & secondary channels are flipped, 149+upper has always worked fine with all clients for years now it doesnt.? if this is somehow true then the gui should be changed to prevent user from using "invalid" channels..what about 157+lower thats broken too, but worked before. canada is the same as us allowing 149-165

whatever the stock allows here. if it would be 165 at ht 40 upper, its illegal. center channel 157 is max at ht40 for us. and this is whats possible to select and this is whats working here in front of me right now. if the side channel is higher than 165 its not allowed anymore. so if you manually set channel 165 with upper. its not running ht40 anymore since side channel would be higher than channel 165 which is not allowed in canada or usa

however 161 at lower is allowed. for full channel support including all specs, do wl -i eth2 chanspecs or wl -i eth1 chanspecs. the channel list returned is maintained by broadcom and not controlled by me

according to this list 161 is supported at ht40 lower max and 157 for upper. the list shows the side channels with upper / lower channel setting. dd-wrt uses center channel as reference. 165 is completelly not possible at ht40 with stock firmware. its simply doing ht20 then.

wl? broadcom? these are atheros routers those commands dont work. broadcom & atheros routers show extension channel differently which makes no sense & is confusing too, like on atheros 153+lower will display as something completely different with broadcom, or at least thats how it was the last time i looked.

it does not..the commands dont do anything at all "wl: not found" is all i get. you said you have a wndr3700v1, dir- 825 b1, & tl-wdr4900 v1.3, can you just test this use r24461, set reg domain to canada, use ht40 only & pick channel 149+upper or 157+lower as examples. you should notice your 1x1:1 clients like iphone wont connect, but 2x2:2 clients like another router in client mode, will still connect(maybe). then flash r23919 & use the same settings. they will work properly for all clients...

I have a DIR-825 rev. B. With every release since build 23919 there have been serious issues. Some have been fixed, but one has been consistent, and that is wifi dropping, specifically on the 5ghz channels. However, the issues have also affected the 2.4ghz channels.

The symptoms have been inability to connect to the router with a device that uses the 5ghz range, specifically an Asus Nexus 7. My Brother MFC-9330CDW printer that uses the 2.4ghz channels has been able to connect to the network, but it isn't showing up in the wifi status page as being connected.

iwlist is not useable for showing all frequencies if you enabled superchannel. iwlist has a total limit for shown elements. use "iw" tool for any information and it will find your channels. and seriously any bug report regarding to mobile phones are useless. i know alot of buggy android wifi drivers which are just causing issues because of bad powersave behaviours. mobile.and by the way. superchannel supports alot of frequencies which will not work on your client. so i just believe you dont know how to use the superchannel feature. done blame me for unsupported channels on your client.your iwlist info shows clearly that superchannel is enabled. otherwise you would see a 4 channel stepping.use superchannel only if your client does support superchannel. otherwise its bogus

i never use superchannel i dont know why you think i have it on superchannel is not enabled..& the router is not configured wrong, ant chains are both 1+2, ht40 only not dynamic, manual channel not auto, ack is 450, preamble is short, tried mixed & ng-mixed network mode, security is wpa2+aes. i do notice in dmesg output sometimes after using a channel thats broken like 149+upper, it would say its calling CRDA regulatory etc then says "unset", instead of "CA" if that means anything..23919 had working channels like the last 3 years but i guess theyre suddenly invalid channels now..& i said iphone was an example, ALL 1x1:1 clients wont connect on said broken channels, laptops & even other routers in client if i force 1x1 operation. but 2x2:2 will on some of the broken channels on 23919 everything every client is fine..i still think its some commit where ath9k was touched &/or the new start/stop but what do i know

and by the way. did you know that CA regulatory has different allowed channels than US? so youre comparing oranges with potatoes. a router with US settings will always have different channel mapping as with Canada settings. maybe this is your big problem

i have not enabled superchannel i didnt buy any activation i dont need it, never have i ever used superchannel it is not activated. yes i agree its showing weird and wrong channels, but i have not turned on superchannel

i have tried many reg domains including US, same issue. both are displaying the same channel layout & when i read the government documents they stated they follow US to allow easy traveling between both nations, but this issue is still there with US too

Custom firmware, such as DD-WRT makes the process easier, and provides you with a lot of additional options as well; thereby turning a standard $100 router into a super router that is suitable for any home or office.

You'll see many websites that use the iconic Linksys WRT54G / WRT54GL for creating a super router, however, it's extremely outdated, lacks any USB ports, and so it's nowhere near the best DD-WRT router anymore.

While wireless frequencies are referred to as 2.4Ghz and 5Ghz, they actually vary a little from these frequencies on purpose. This is because for each main frequency a number of channels exist. These channels can be envisioned as the number of lanes on a highway. The more cars there are in a lane, the slower it tends to be. Finding an empty (or at least the emptiest one) is extremely easy, and it can help increase your range and your transfer rates.

Changing the channel, as described previously, is one of the easiest and most sure-fire ways to get a better signal. However, there are a lot of advanced settings that can be experimented with. These depend situation to situation, and some of them, such as increasing TX Power, can reduce the lifetime of your router. For this reason, you will not only need to perform some careful testing on each configuration you try, but should also bear in mind that other, more minor, consequences may result.

Fixing the Channel for 5Ghz to 161 with VHT (80+80, upper+upper), gives a transmit rate of 54, nice boost but still nothing magical. Any channel >= 112 performs the same, but below 112 performance drops drastically.

For 2.4Ghz, typically channels 1, 6 and 11 are recommended, with 1 giving the best distance and throughput. And in my setup this is confirmed. Channel 1 performs best. But other channels are just a tiny bit below that.

I did some experiments this evening trying every channels in every extension, recorded the signal and transfer rate(i am using iperf to test the throughput you can get it for free) i will post the result tomorrow morning.

per this documentation Wireless starters guide for first time dd-wrt users higher channel allowed more transmit power output which usually increase signal quality, however based on what I have read the downside is on close range higher transmit power caused more noise.

I recently flashed my NetGear R7000 to the Kong DD-WRT in order to use the VPN service of Private Internet Access (PIA). It went very well, but I am not able to connect to the internet through an ethernet cable. Logging in the router goes just fine through both WifI en Ethernet and surfing the internet through Wifi also. I want to use LAN, as the connection is a lot faster than Wifi (still have to figure out the best channels for optimizing that). Any advice on why this is happening? I always see the lights that reflect the status of the LAN ports on the router being orange instead of white. Here are the instructions that I used to configure the VPN: -support/dd-wrt-openvpn

Crack WEP,WPA/WPA2 passwords YouTube Programming in Visual Basic.. ... Installing DD-WRT in Linksys WRT54G versions 5.. ... 0 or higher) and with other Acrylic Wi-Fi products such as Heatmaps or Professional.. ... lock" security policies will also be enforced upon the activation of the Device Administrator permission. 350c69d7ab


Welcome to the group! You can connect with other members, ge...


bottom of page